PT-2025-14369
CVE-2025-27829
·
Published
2025-04-01
·
Updated
2025-04-05
Description by
CVSS 3.1
7.3
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Stormshield Network Security versions 4.3.x through 4.3.34
Description
The issue allows for the interruption of multicast traffic on some interfaces if multicast streams are enabled on different interfaces, potentially resulting in a denial of the multicast routing service on the firewall.
Recommendations
For Stormshield Network Security versions 4.3.x through 4.3.34, update to version 4.3.35 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾