PT-2025-14540
CVE-2024-37917
·
Published
2025-04-02
·
Updated
2025-04-05
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Pexip Infinity versions prior to 35.0
Description
The issue is related to improper input validation, which allows remote attackers to trigger a denial of service (software abort) via a crafted signalling message.
Recommendations
For versions prior to 35.0, update to version 35.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾