PT-2025-14929

CVE-2025-32138

·

Published

2025-04-04

·

Updated

2025-04-06

Description by

CVSS 3.1
6.6
Medium
MetricsAV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions supsystic Easy Google Maps versions 1.11.17 and earlier
Description The issue is related to an Improper Restriction of XML External Entity Reference vulnerability, which allows XML Injection.
Recommendations For versions 1.11.17 and earlier, update to a version later than 1.11.17 to resolve the issue. As a temporary workaround, consider restricting the use of XML external entities in the Easy Google Maps plugin until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾