PT-2025-14937
CVE-2025-32151
·
Published
2025-04-04
·
Updated
2026-10-07
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
BuddyForms versions n/a through 2.8.15
Description
The issue is related to an Improper Control of Filename for Include/Require Statement in PHP Program, also known as 'PHP Remote File Inclusion' vulnerability. This allows PHP Local File Inclusion.
Recommendations
For versions n/a through 2.8.15, update to a version later than 2.8.15 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾