PT-2025-1495
CVE-2023-45760
·
Published
2023-10-12
·
Updated
2025-01-02
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
wpDiscuz versions n/a through 7.6.3
Description
The issue is related to a Missing Authorization vulnerability in wpDiscuz, which allows exploiting incorrectly configured access control security levels.
Recommendations
For versions n/a through 7.6.3, update to a version later than 7.6.3 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this specific vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾