PT-2025-14956
CVE-2025-32173
·
Published
2025-04-04
·
Updated
2025-04-06
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
bPlugins B Blocks - The ultimate block collection versions n/a through 2.0.0
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacker can inject malicious scripts into the website, potentially leading to unauthorized access or control.
Recommendations
For versions n/a through 2.0.0, update to a version later than 2.0.0 to resolve the issue.
As a temporary workaround, consider restricting user input to prevent malicious script injection until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾