PT-2025-1497
CVE-2023-45766
·
Published
2023-10-12
·
Updated
2025-01-02
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Poll Maker versions n/a through 4.7.1
Description
The issue is related to a Missing Authorization vulnerability in Poll Maker, which allows exploiting incorrectly configured access control security levels.
Recommendations
For versions n/a through 4.7.1, update to a version later than 4.7.1 to resolve the issue.
As a temporary workaround, consider restricting access to sensitive areas of Poll Maker to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾