PT-2025-1500
CVE-2023-46079
·
Published
2023-10-16
·
Updated
2025-01-02
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP Royal Ashe Extra versions 1.2.9 and earlier
Description
The issue is related to a Missing Authorization vulnerability in WP Royal Ashe Extra, which allows exploiting incorrectly configured access control security levels.
Recommendations
For WP Royal Ashe Extra versions 1.2.9 and earlier, update to a version later than 1.2.9 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾