PT-2025-15362
CVE-2019-25223
·
Published
2025-04-07
·
Updated
2025-04-08
Description by
CVSS 3.1
4.9
MediumMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
Team Circle Image Slider With Lightbox plugin for WordPress versions 1.0.4 and earlier
Description:
The issue arises from insufficient escaping of the user-supplied
id parameter and lack of sufficient preparation on the existing SQL query, allowing authenticated attackers with Administrator-level access and above to append additional SQL queries to existing ones. This can be used to extract sensitive information from the database.Recommendations:
For versions 1.0.4 and earlier, update to a version later than 1.0.4 to resolve the issue.
As a temporary workaround, consider restricting access to the
id parameter in the affected plugin until a patch is available. Found an issue in the description? Have something to add? Feel free to write us 👾