PT-2025-15725
CVE-2025-31009
·
Published
2025-04-09
·
Updated
2025-04-09
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:H/PR:N/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
IndieBlocks versions 0.13.1 and earlier
Description:
The issue is related to a Server-Side Request Forgery (SSRF) vulnerability, which allows for Server Side Request Forgery. This means an attacker can potentially trick the server into making unauthorized requests.
Recommendations:
For IndieBlocks versions 0.13.1 and earlier, update to a version later than 0.13.1 to resolve the issue.
As a temporary workaround, consider restricting access to vulnerable API endpoints to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾