PT-2025-15734

CVE-2025-31035

·

Published

2025-04-09

·

Updated

2025-04-09

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions: WP Editor.md – The Perfect WordPress Markdown Editor versions through 10.2.1
Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacker can inject malicious scripts into the website, potentially leading to unauthorized access or control.
Recommendations: For WP Editor.md – The Perfect WordPress Markdown Editor versions through 10.2.1, update to a version later than 10.2.1 to resolve the issue. At the moment, there is no information about additional mitigation measures.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾