PT-2025-16013

CVE-2025-32700

·

Published

2025-04-10

·

Updated

2025-11-05

Description by

CVSS 4.0
2.3
Low
MetricsAV:N/AC:L/AT:P/PR:N/UI:P/VC:L/VI:N/VA:N/SC:L/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:M/U:Green
Name of the Vulnerable Software and Affected Versions: AbuseFilter versions 1.43.0 through 1.43.0
Description: The issue is related to the exposure of sensitive information to an unauthorized actor. It affects program files includes/Api/QueryAbuseLog.Php, includes/Pager/AbuseLogPager.Php, includes/Special/SpecialAbuseLog.Php, includes/View/AbuseFilterViewExamine.Php.
Recommendations: For AbuseFilter version 1.43.0, update to version 1.43.1 to resolve the issue. As a temporary workaround, consider restricting access to the affected program files until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-5901-1
MGASA-2025-0260
Found an issue in the description? Have something to add? Feel free to write us 👾