PT-2025-16039

CVE-2025-3434

·

Published

2025-04-10

·

Updated

2025-04-12

Description by

CVSS 3.1
7.2
High
MetricsAV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: YaySMTP plugin for WordPress versions up to and including 1.8
Description: The issue is related to Stored Cross-Site Scripting via Email Logs, which occurs due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations: For YaySMTP plugin for WordPress versions up to and including 1.8, update to a version later than 1.8 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾