PT-2025-16042
CVE-2025-31021
·
Published
2025-04-09
·
Updated
2025-04-16
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
dolby uk Mobile Smart versions n/a through v1.3.16
Description:
The issue is related to improper neutralization of input during web page generation, which allows for Reflected Cross-site Scripting (XSS). This enables attackers to inject malicious scripts into web pages, potentially leading to unauthorized actions or data theft.
Recommendations:
For versions n/a through v1.3.16, update to a version later than v1.3.16 to resolve the issue. As a temporary workaround, consider restricting user input to prevent malicious code injection until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾