PT-2025-16050
CVE-2025-32143
·
Published
2025-04-09
·
Updated
2025-04-16
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
PickPlugins Accordion versions 2.3.10 and earlier
Description:
The issue concerns a deserialization of untrusted data vulnerability in PickPlugins Accordion, allowing object injection.
Recommendations:
For versions 2.3.10 and earlier, update to a version later than 2.3.10 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾