PT-2025-16051
CVE-2025-32144
·
Published
2025-04-09
·
Updated
2025-04-16
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
PickPlugins Job Board Manager versions prior to 2.1.61
Description:
The issue concerns a deserialization of untrusted data vulnerability, which allows object injection.
Recommendations:
For versions prior to 2.1.61, update to version 2.1.61 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾