PT-2025-16073

CVE-2025-32577

·

Published

2025-04-09

·

Updated

2025-04-12

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: hakeemnala Build App Online versions 1.0.0 through 1.0.23
Description: The issue is related to an improper control of filename for include/require statement in PHP program, also known as 'PHP Remote File Inclusion' vulnerability. This allows PHP Local File Inclusion.
Recommendations: For versions 1.0.0 through 1.0.23, update to a version later than 1.0.23 to resolve the issue. As a temporary workaround, consider restricting access to the include/require statements in the PHP program to minimize the risk of exploitation.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾