PT-2025-1611

CVE-2024-10866

·

Published

2025-01-06

·

Updated

2025-01-07

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions Export Import Menus plugin for WordPress versions up to, and including, 1.9.1
Description The issue arises from a missing capability check on the dsp export import menus() function, allowing unauthorized access to data. This enables unauthenticated attackers to export menu data and settings.
Recommendations For versions up to, and including, 1.9.1, update to a version higher than 1.9.1 to resolve the issue. As a temporary workaround, consider disabling the dsp export import menus() function until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾