PT-2025-16225
CVE-2024-10087
·
Published
2025-04-14
·
Updated
2025-10-28
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
SoftCOM iKSORIS Internet Starter versions prior to 79.0
Description:
The issue is related to Reflected XSS (Cross-site Scripting) attacks. An attacker can craft a link with a malicious script that gets embedded in references to other resources, causing the script to run in the user's context multiple times.
Recommendations:
For versions prior to 79.0, update to version 79.0 to resolve the issue. As a temporary workaround, consider restricting access to potentially vulnerable resources to minimize the risk of exploitation. Avoid using links from untrusted sources to prevent the embedding of malicious scripts.
Found an issue in the description? Have something to add? Feel free to write us 👾