PT-2025-16310

CVE-2025-2083

·

Published

2025-04-14

·

Updated

2025-04-15

Description by

CVSS 3.1
6.4
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Logo Carousel Gutenberg Block plugin for WordPress versions up to and including 2.1.6
Description The issue is related to insufficient input sanitization and output escaping, allowing authenticated attackers with Contributor-level access or higher to inject arbitrary web scripts in pages through the sliderId parameter. This enables the execution of injected scripts when a user accesses an affected page.
Recommendations For versions up to and including 2.1.6, update to a version higher than 2.1.6 to resolve the issue. As a temporary workaround, consider restricting access to the sliderId parameter to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾