PT-2025-16315
CVE-2025-26745
·
Published
2025-04-10
·
Updated
2025-04-15
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
RSTheme RS Elements Elementor Addon versions 1.1.5 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This enables an attacker to inject malicious scripts into a website, potentially affecting users who access the compromised page.
Recommendations
For RSTheme RS Elements Elementor Addon versions 1.1.5 and earlier, update to a version later than 1.1.5 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾