PT-2025-1635
CVE-2024-11290
·
Published
2025-01-06
·
Updated
2025-01-07
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Member Access plugin for WordPress versions up to, and including, 1.1.6
Description
The issue allows unauthenticated attackers to extract sensitive data from posts restricted to higher-level roles, such as administrators, through the WordPress core search feature.
Recommendations
For versions up to, and including, 1.1.6, update to a version later than 1.1.6 to resolve the issue.
As a temporary workaround, consider restricting access to the WordPress core search feature until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾