PT-2025-1644
CVE-2024-11357
·
Published
2025-01-02
·
Updated
2025-01-06
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
goodlayers-core versions prior to 2.0.10
Description
The issue is related to the goodlayers-core WordPress plugin, where some of its settings are not properly sanitized and escaped. This could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Recommendations
For versions prior to 2.0.10, update to version 2.0.10 or later to resolve the issue. As a temporary workaround, consider restricting the contributor role and above to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾