PT-2025-16504

CVE-2025-22263

·

Published

2025-04-07

·

Updated

2025-04-16

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Global Gallery versions 8.8.0 and earlier
Description The issue is related to improper neutralization of input during web page generation, which allows for Reflected Cross-site Scripting (XSS). This enables attackers to inject malicious scripts into websites, potentially leading to unauthorized access or data theft. No information is provided about the estimated number of potentially affected devices worldwide or real-world incidents where this issue was exploited.
Recommendations For Global Gallery versions 8.8.0 and earlier, update to a version later than 8.8.0 to resolve the issue. As a temporary workaround, consider restricting user input in web page generation to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾