PT-2025-16598

CVE-2025-39570

·

Published

2025-04-16

·

Updated

2025-04-20

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Lomu WPCOM Member versions 1.7.7 and earlier
Description The issue is related to an Improper Control of Filename for Include/Require Statement in PHP Program, also known as 'PHP Remote File Inclusion', which allows PHP Local File Inclusion. This means that an attacker could potentially include and execute local files on the server, leading to unauthorized access or code execution.
Recommendations For versions 1.7.7 and earlier, update to a version later than 1.7.7 to resolve the issue. At the moment, there is no information about other mitigation measures for this vulnerability.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾