PT-2025-16635
CVE-2025-39524
·
Published
2025-04-16
·
Updated
2025-04-19
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
bPlugins Html5 Audio Player versions 2.2.28 and earlier
Description
The issue is related to improper neutralization of script-related HTML tags in a web page, which allows for Stored XSS attacks. This is a Basic XSS vulnerability.
Recommendations
For versions 2.2.28 and earlier, update to a version later than 2.2.28 to resolve the issue.
As a temporary workaround, consider restricting user input to prevent malicious script injection until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾