PT-2025-16651

CVE-2025-39555

·

Published

2025-04-16

·

Updated

2025-04-20

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Church Admin versions n/a through 5.0.23
Description The issue is related to improper neutralization of input during web page generation, which allows for Stored Cross-site Scripting (XSS). This means that an attacker can inject malicious scripts into the website, potentially affecting users who access the compromised page.
Recommendations For Church Admin versions n/a through 5.0.23, update to a version later than 5.0.23 to resolve the issue. At the moment, there is no information about other mitigation measures for this specific issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾