PT-2025-1727
CVE-2024-12006
·
Published
2025-01-13
·
Updated
2025-01-16
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
W3 Total Cache plugin for WordPress versions up to, and including, 2.8.1
Description
The issue allows unauthorized modification of data due to a missing capability check on several functions. This enables unauthenticated attackers to deactivate the plugin, as well as activate and deactivate plugin extensions.
Recommendations
For versions up to, and including, 2.8.1, update to a version later than 2.8.1 to resolve the issue.
As a temporary workaround, consider restricting access to the plugin's functions to prevent unauthorized modification until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾