PT-2025-17348

CVE-2025-43903

·

Published

2025-04-01

·

Updated

2026-07-24

Description by

CVSS 3.1
4.3
Medium
MetricsAV:L/AC:L/PR:N/UI:N/S:C/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions Poppler versions prior to 25.04.0
Description The issue is related to the verification of adbe.pkcs7.sha1 signatures on documents. In the affected versions, the NSSCryptoSignBackend.cc in Poppler does not properly verify these signatures, which could result in potential signature forgeries.
Recommendations For versions prior to 25.04.0, update to version 25.04.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2025-14450
CLSA-2026-1784038553
CLSA-2026-1784899428
ECHO-9071-56C9-378A
JLSEC-2026-87
MGASA-2025-0143
OESA-2025-1476
OESA-2025-1477
OESA-2025-2520
OESA-2025-2521
OESA-2025-2522
OPENSUSE-SU-2025_1434-1
SUSE-SU-2025:1434-1
SUSE-SU-2025_1434-1
USN-7471-1
Found an issue in the description? Have something to add? Feel free to write us 👾