PT-2025-1763

CVE-2024-12152

·

Published

2025-01-06

·

Updated

2025-01-07

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions MIPL WC Multisite Sync plugin for WordPress versions up to, and including, 1.1.5
Description The issue allows unauthenticated attackers to read the contents of arbitrary files on the server, which can contain sensitive information, through the mipl wc sync download log action. This enables access to confidential data.
Recommendations For versions up to, and including, 1.1.5, update to a version later than 1.1.5 to resolve the issue. As a temporary workaround, consider disabling the mipl wc sync download log action until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾