PT-2025-2086
CVE-2024-13267
·
Published
2025-01-09
·
Updated
2025-08-27
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Opigno TinCan Question Type versions 7.X-1.0 through 7.X-1.2
Description
The issue is related to improper neutralization of directives in statically saved code, also known as 'Static Code Injection', which allows PHP Local File Inclusion. This can potentially be exploited to access sensitive files on the server.
Recommendations
For Opigno TinCan Question Type versions 7.X-1.0 through 7.X-1.2, update to version 7.X-1.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾