PT-2025-2087
CVE-2024-13269
·
Published
2024-08-28
·
Updated
2025-08-27
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Advanced Varnish versions 0.0.0 through 4.0.10
Description
The issue is related to the insertion of sensitive information into sent data, which can allow forceful browsing. This can be exploited by a remote attacker to bypass security restrictions. The vulnerability is associated with insufficient protection of service data.
Recommendations
For Advanced Varnish versions 0.0.0 through 4.0.10, update to version 4.0.11 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾