PT-2025-2088
CVE-2024-13270
·
Published
2024-09-04
·
Updated
2025-08-27
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Freelinking versions 0.0.0 through 4.0.0
Description
The issue is related to an Incorrect Authorization vulnerability in Drupal Freelinking, which allows Forceful Browsing. This vulnerability can be exploited by a remote attacker to disclose protected information.
Recommendations
For versions 0.0.0 through 4.0.0, update to version 4.0.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾