PT-2025-2103
CVE-2024-13288
·
Published
2024-10-23
·
Updated
2025-09-02
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Monster Menus versions 0.0.0 through 9.3.3
Drupal Monster Menus versions 9.4.0 through 9.4.1
Description
The issue is related to the deserialization of untrusted data, which allows object injection. This can potentially enable a remote attacker to execute arbitrary code.
Recommendations
For versions 0.0.0 through 9.3.3, update to version 9.3.4 or later.
For versions 9.4.0 through 9.4.1, update to version 9.4.2 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾