PT-2025-2108

CVE-2024-13319

·

Published

2025-01-21

·

Updated

2025-01-24

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Themify Builder plugin for WordPress versions up to, and including, 7.6.5
Description The Themify Builder plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add query arg without appropriate escaping on the URL. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
Recommendations For versions up to, and including, 7.6.5, update to a version later than 7.6.5 to resolve the issue. As a temporary workaround, consider restricting access to potentially vulnerable pages until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾