PT-2025-21218
CVE-2025-32999
·
Published
2025-05-14
·
Updated
2025-09-30
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
a-blog cms versions prior to 3.1.43
a-blog cms versions prior to 3.0.47
Description:
A cross-site scripting issue exists in a specific field in the entry editing screen of a-blog cms, requiring contributor or higher level privileges to exploit. If exploited, an arbitrary script may be executed on the web browser of the user logging in to the product.
Recommendations:
For versions prior to 3.1.43, update to version 3.1.43 or later.
For versions prior to 3.0.47, update to version 3.0.47 or later.
As a temporary workaround, consider restricting access to the entry editing screen to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾