PT-2025-2123

CVE-2024-13341

·

Published

2025-01-31

·

Updated

2025-03-02

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions The MultiLoca - WooCommerce Multi Locations Inventory Management plugin for WordPress versions up to, and including, 4.1.11
Description The issue allows authenticated attackers, with Subscriber-level access and above, to perform SQL Injection via the data-id parameter due to insufficient escaping on the user-supplied parameter and lack of sufficient preparation on the existing SQL query. This enables attackers to append additional SQL queries into already existing queries, potentially extracting sensitive information from the database.
Recommendations For versions up to, and including, 4.1.11, update to a version later than 4.1.11 to resolve the issue. As a temporary workaround, consider restricting access to the data-id parameter to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾