PT-2025-2145
CVE-2024-13386
·
Published
2025-01-16
·
Updated
2025-01-17
Description by
CVSS 3.1
6.4
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
quote-posttype-plugin versions 1.2.2 and earlier
Description
The issue is related to Stored Cross-Site Scripting via the
Author field due to insufficient input sanitization and output escaping. This allows authenticated attackers with Contributor-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.Recommendations
For versions 1.2.2 and earlier, update to a version later than 1.2.2 to resolve the issue.
As a temporary workaround, consider restricting access to the
Author field to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾