PT-2025-23437

CVE-2025-5410

·

Published

2025-06-01

·

Updated

2025-11-25

Description by

CVSS 4.0
5.3
Medium
MetricsAV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions Mist Community Edition versions up to 4.7.1
Description A vulnerability was found in the function session start response of the file src/mist/api/auth/middleware.py. This issue leads to cross-site request forgery and can be initiated remotely.
Recommendations For Mist Community Edition versions up to 4.7.1, upgrade to version 4.7.2 to address this issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾