PT-2025-24288

CVE-2024-13087

·

Published

2025-06-06

·

Updated

2025-09-24

Description by

CVSS 3.1
6.7
Medium
MetricsAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions QuRouter versions prior to 2.4.6.028
Description A command injection issue has been reported, affecting QHora. An attacker with local network access and an administrator account can exploit this to execute arbitrary commands.
Recommendations For versions prior to 2.4.6.028, update to QuRouter version 2.4.6.028 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
ZDI-25-871
Found an issue in the description? Have something to add? Feel free to write us 👾