PT-2025-24306
CVE-2025-30279
·
Published
2025-06-06
·
Updated
2025-09-17
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
File Station 5 versions prior to 5.5.6.4847
Description
An improper certificate validation issue has been reported, allowing a remote attacker with a user account to compromise the system's security.
Recommendations
For versions prior to 5.5.6.4847, update to version 5.5.6.4847 or later to fix the vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾