PT-2025-2465

CVE-2024-37236

·

Published

2024-06-21

·

Updated

2025-01-02

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Loco Translate versions n/a through 2.6.9
Description: The issue is a Cross-Site Request Forgery (CSRF) vulnerability, which allows an attacker to perform unauthorized actions on a user's account. This can be achieved by tricking the user into performing a specific action, such as clicking a link or submitting a form, that the attacker has crafted to exploit the vulnerability.
Recommendations: For versions n/a through 2.6.9, update to a version later than 2.6.9 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾