PT-2025-2500
CVE-2024-37518
·
Published
2024-07-05
·
Updated
2025-01-02
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
The Events Calendar versions through 6.5.1.4
Description:
The issue is a Cross-Site Request Forgery (CSRF) vulnerability, which allows an attacker to perform unauthorized actions on a user's account. This is a type of attack where an attacker tricks a user into performing an unintended action on a web application that the user is authenticated to.
Recommendations:
For versions through 6.5.1.4, update to a version later than 6.5.1.4 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾