PT-2025-2521
CVE-2024-38751
·
Published
2024-07-11
·
Updated
2025-01-02
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Magazine3 Google Adsense & Banner Ads by AdsforWP versions 1.9.28 and earlier
Description:
The issue is a Cross-Site Request Forgery (CSRF) vulnerability, which allows an attacker to perform unauthorized actions on a user's account. This can be achieved by tricking the user into performing an unintended action, such as clicking on a malicious link.
Recommendations:
For versions 1.9.28 and earlier, update to a version later than 1.9.28 to resolve the issue. As a temporary workaround, consider restricting access to sensitive features of the Magazine3 Google Adsense & Banner Ads by AdsforWP plugin until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾