PT-2025-26331
CVE-2025-49873
·
Published
2025-06-20
·
Updated
2025-06-25
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
NasaTheme Elessi versions n/a through 6.3.9
Description:
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Reflected XSS.
Recommendations:
For versions n/a through 6.3.9, update to a version later than 6.3.9 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾