PT-2025-27046
CVE-2025-45737
·
Published
2025-06-27
·
Updated
2026-11-01
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
NeacSafe64 Driver versions prior to 1.0.0.8
Description:
The issue allows attackers to escalate privileges by sending crafted IOCTL commands to the NeacSafe64.sys component.
Recommendations:
For versions prior to 1.0.0.8, update to version 1.0.0.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the NeacSafe64.sys component to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾