PT-2025-27227
CVE-2025-53339
·
Published
2025-06-27
·
Updated
2025-07-07
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Devnex Addons For Elementor versions 1.0.9 and earlier
Description:
The issue is related to Improper Control of Filename for Include/Require Statement in PHP Program, also known as 'PHP Remote File Inclusion' vulnerability, which allows PHP Local File Inclusion.
Recommendations:
For Devnex Addons For Elementor versions 1.0.9 and earlier, update to a version later than 1.0.9 to resolve the issue.
At the moment, there is no information about additional mitigation measures.
Found an issue in the description? Have something to add? Feel free to write us 👾