PT-2025-27465
CVE-2025-32462
·
Published
2025-06-30
·
Updated
2026-08-19
Description by
CVSS 3.1
9.3
CriticalMetricsAV:L/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Sudo versions 1.8.8 through 1.9.17
Description:
Sudo, a program designed to provide limited super user privileges, contains a vulnerability due to incorrect handling of the host (-h or --host) option. This flaw allows a local user to potentially escalate privileges by bypassing host restrictions when using the sudo command or sudoedit. The vulnerability stems from the host option not being restricted to listing privileges only, enabling execution of commands on unintended machines. This issue has existed for over 12 years.
Recommendations:
Upgrade to Sudo version 1.9.17p1 or later to address this vulnerability.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾