PT-2025-2765
CVE-2024-47398
·
Published
2025-01-07
·
Updated
2025-10-16
Description by
CVSS 3.1
8.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
OpenHarmony versions prior to 4.1.2
Description:
The issue allows a local attacker to cause the device to be unable to boot up through an out-of-bounds write.
Recommendations:
For versions prior to 4.1.2, update to a version newer than 4.1.2 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾