PT-2025-27807
CVE-2025-53489
·
Published
2025-07-03
·
Updated
2025-10-01
Description by
CVSS 3.1
5.6
MediumMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
Mediawiki - GoogleDocs4MW Extension versions 1.42.X through 1.42.6
Mediawiki - GoogleDocs4MW Extension versions 1.43.X through 1.43.1
Description:
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-Site Scripting (XSS). This allows for Cross-Site Scripting (XSS) in the Mediawiki - GoogleDocs4MW Extension.
Recommendations:
For versions 1.42.X through 1.42.6, update to version 1.42.7 or later.
For versions 1.43.X through 1.43.1, update to version 1.43.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾